同花顺出资法典目标公式

时刻:2019-06-18 08:17:45

VAR1:=(CLOSE+HIGH+LOW+OPEN)/4;
VAR2:=SUMBARS(VOL,5);
张思远线:EMA(CLOSE,24)-EMA(CLOSE,52),colorred,LINETHICK9;
进场线:=EMA(张思远线,9);
VAR3:=HHV(VAR1,VAR2);
VAR4:=LLV(VAR1,VAR2);
VAR5:=(2*VAR1-VAR4-REF(VAR4,1))/(VAR3-VAR4);
VAR6:=(VAR1-VAR4)/(VAR3-VAR4);
IF(张思远线<进场线, 进场线,DRAWNULL),coloryellow,LINETHICK9;
VAR7:=IF(VAR1<=VAR4,VAR5*60,VAR6*60);
VAR8:=600*(EMA(CLOSE,3)-EMA(LOW,30))/EMA(LOW,30);
VAR9:=EMA(VAR8,7);
STICKLINE(进场线>张思远线,张思远线,进场线,10,1);