通达信金钻石选股目标公式

时刻:2019-06-26 12:37:06

@:=(((((((((((((59 - 59) + 66) - 44) + 20) + 2) + (24 * 100000000)) + 5) - 5) + 1700000) + 1580) + 3) - 3) - 44);
∮:=((((6 * 100000000) + 23578500) + 92) + 3);
ADD:=((((23 + 21) - 44) + 1000) + 171);
DES:=(((122 - 33) + 30) + 3);
VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=(REF(LOW,1));
VAR3:=(((SMA(ABS((LOW - VAR2)),3,1) / SMA(MAX((LOW - VAR2),0),3,1)) * 100));
VAR4:=(EMA(IF((CLOSE * 1.3),(VAR3 * 10),(VAR3 / 10)),3));
VAR5:=(LLV(LOW,30));
VAR6:=(HHV(VAR4,30));
VAR7:=(IF(MA(CLOSE,58),1,0));
VAR8:=(((EMA(IF((LOW <= VAR5),((VAR4 + (VAR6 * 2)) / 2),0),3) / 618) * VAR7));
VAR9:=(IF((VAR8 > 100),100,VAR8));
A1:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
A2:=SMA(A1,3.1,1);
A3:=SMA(A2,3.1,1);
高位:=110,COLOR007700,LINETHICK2;
底部:=0,COLORRED;
强弱:=50,DOTLINE,COLORLIGRAY;
反击:=3*A2-2*A3,COLORYELLOW,LINETHICK2;
阻力:=3*A3-2*A2,COLORFF8800,LINETHICK1;
DRAWICON(CROSS(反击,5),5,26);
吸筹:=(VAR9 > -(150));
底部吸筹目标:=((((CLOSE - MA(CLOSE,20)) / MA(CLOSE,20)) * 100));
IF((((底部吸筹目标 < 0) && ( @)) && (∮ )),(底部吸筹目标 * 4),0),COLORGREEN;
抄底:=IF(CROSS(底部吸筹目标,-(24)),1,0);
先知:=((((CLOSE - MA(CLOSE,5)) / MA(CLOSE,5)) * 100));

通达信公式源码装置办法过程图解:点这里检查目标公式装置办法