通达信龙起爆点目标公式

时刻:2019-06-26 12:37:05

DRAWGBK(O>C,RGB(48,41,124),RGB(0,0,0),0,'1',0);
VAR3AA:=IF((CLOSE>REF(CLOSE,1)),88,0);
VAR4AA:=IF(((CLOSE)/(REF(CLOSE,1))>1.05) AND ((HIGH)/(CLOSE)<1.01) AND (VAR3AA>0),91,0);
XG:=(FILTER((VAR4AA>90),45)),COLORYELLOW;
STICKLINE(XG,150,0,4,0),COLOR000099;
STICKLINE(XG,150,0,2,0),COLOR0000BB;
STICKLINE(XG,150,0,1,0),COLOR0000DD;
STICKLINE(XG,150,0,0.9,0),COLOR0000FF;
DRAWTEXT(XG>0,130,'龙起暴点'),COLOR00C5FF;
DRAWTEXT_FIX(1,0,100,0,'★呈现赤色柱子龙起爆点后市看涨'),COLORYELLOW;
{庄家呈现}
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
J1:=REVERSE(J);
AA:=REF(MA(C,1),10)>REF(MA(C,60),10);
买点:CROSS(J,J1) AND AA;
STICKLINE(买点,0,30,6,0),COLORBLUE;
STICKLINE(买点,30,60,4,0),COLORWHITE;
STICKLINE(买点,60,80,2,0),COLORYELLOW;
DRAWTEXT(买点,70,'★庄家呈现'),COLORRED;

通达信公式源码装置办法过程图解:点这里检查目标公式装置办法