必杀王中王选股目标公式

时刻:2019-06-25 07:45:17

必杀王中王选股源码:

 Q1:=C=HHV(C,20);
Q2:=BARSLAST(Q1);
B1:=(REF(L,1)-L)/C*100>0;
Q3:=IF(Q2>0,REF(C,Q2),REF(C,Q2));
B2:=REF(C<O,1) AND C>O;
Q4:=CROSS(C,REF(Q3,1));
Q5:=Q4 AND COUNT(Q4,5)=1;
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
A1:=(H-C)/C*100<1 AND B2;
XX:=REF(MACD,1)<REF(MACD,2) AND MACD>=0 AND MACD>REF(MACD,1) AND Q5 ;
M5:=MA(C,5);
M10:=MA(C,10);
AA:=CLOSE>REF(CLOSE,1)*1.035 AND XX ;
必杀王中王:CROSS(C,M5) AND CROSS(C,M10) AND AA AND A1 AND B1 ;
 

通达信公式源码装置办法过程图解:点这里检查目标公式装置办法