强势牛股回调买选股指标公式

时间:2019-06-25 07:45:05

强势牛股回调买选股源码:

 选股的思路:挖掘前期涨幅强势的牛股经过深幅回调后出现买点;该类形态的个股在前期经过一波强势拉升后出现连续下跌到前期起涨点附近止跌企稳,此时如果出现主力资金介入,课介入做短线反弹的操作。选出的股票后结合其他指标在底部、该板块开始走强势介入。需要提醒的是:不要盲目的崇拜任何一个选股指标,选股指标只是用来减轻我们选股的劳动强度;至于是否参与买入还要结合大盘、板块及个股的走势来决定,选出的个股最好是没有经过像样反弹的,短线思维,设定止损止盈。就好像选股如选妻,不可能一个条件满足了就结婚一样呵呵呵喜欢的源码:不喜欢的请绕行。

ST:=EXIST((C/REF(C,1)-1)*100>5.6,60);

ZT:=C/REF(C,1)>1.095 AND C=H;

四连板:=REF(C,4)/REF(C,5)<1.095 AND COUNT(ZT,4)=4 AND ZT AND FINANCE(42)>60;

存在:=REF(EXIST(四连板,40),10);

超跌:=REF(HHV(H,N)/LLV(L,20),1)>1.5 AND C/LLV(L,20)<1.1;

缩量小星线:=EXIST(ABS(REF(O,1)-REF(C,1))/REF(C,1)<0.02,3);

超跌1:=ABS(LLV(L,20)-REF(LLV(L,30),HHV(H,40)))/LLV(L,20)<0.075 AND ABS(LLV(L,3)-MA(C,144))/LLV(L,3)<1.05;

选股:=ST AND 存在 AND 超跌 AND 超跌1;

潜龙战法:REF(选股,1) AND C>REF(C,1)*1.025 AND V>REF(V,1);

通达信公式源码安装方法步骤图解:点这里查看指标公式安装方法