下影增量副图和选股指标公式

时间:2019-06-25 07:44:45

下影增量副图和选股源码:

选股思路:股价在底部区域,20日线与60日线存在乖离率,股价站上20日均线,近期有下影线洗盘。结合其他指标最好结合强势板块选股;声明指标不是万能的,不要盲目的迷信指标,还有就是任何指标都有它的局限性,底部的指标在高位发出信号就不能买入,选出的个股古窑进一步筛选。


长上影线:=(H-MAX(C,O))>ABS(C-O)*1.35;
长上影线1:=EXIST(长上影线,15);
长下影线:=(MIN(C,O)-L)>ABS(C-O)*1.35 AND ABS(C-O)>(H-MAX(C,O));
长下影线1:=EXIST(长下影线,5);
增量阳:=C>O AND V>REF(V,1);
三线粘合:=ABS(MA(C,5)-MA(C,10))/MA(C,5)<0.015 AND ABS(MA(C,5)-MA(C,20))/MA(C,5)<0.015;
粘合向上:=MA(C,5)>REF(MA(C,5),1) AND MA(C,10)>=REF(MA(C,10),1) AND C>MA(C,21) AND MA(C,60)/MA(C,21)>1.1;
下影增量阳:长上影线1 AND 长下影线1 AND 增量阳 AND REF(三线粘合,1) AND 粘合向上;


长上影线:=(H-MAX(C,O))>ABS(C-O)*1.35;
长上影线1:=EXIST(长上影线,15);
长下影线:=(MIN(C,O)-L)>ABS(C-O)*1.35 AND ABS(C-O)>(H-MAX(C,O));
长下影线1:=EXIST(长下影线,5);
增量阳:=C>O AND V>REF(V,1);
三线粘合:=ABS(MA(C,5)-MA(C,10))/MA(C,5)<0.015 AND ABS(MA(C,5)-MA(C,20))/MA(C,5)<0.015;
粘合向上:=MA(C,5)>REF(MA(C,5),1) AND MA(C,10)>=REF(MA(C,10),1) AND C>MA(C,21) AND MA(C,60)/MA(C,21)>1.1;
下影增量阳:长上影线1 AND 长下影线1 AND 增量阳 AND REF(三线粘合,1) AND 粘合向上,COLORLIMAGENTA;


通达信公式源码安装方法步骤图解:点这里查看指标公式安装方法