预备上潜选股转载调和彻底加密目标详解 通达信选股目标

时刻:2019-06-23 05:38:20

XA_1:=DYNAINFO(8)>0;

XA_2:=NOT(NAMELIKE(1) OR NAMELIKE(2) OR NAMELIKE(3));

XA_3:=(HIGH+LOW+CLOSE)/3;

XA_4:=(XA_3-MA(XA_3,14))/(0.015*AVEDEV(XA_3,14));

XA_5:=DMA(CLOSE,VOL/SUM(VOL,34));

XA_6:=DMA(CLOSE,VOL/SUM(VOL,13));

XA_7:=(CLOSE-XA_5)/XA_5*100;

XA_8:=MA((CLOSE-XA_6)/XA_6*100,6);

XA_9:=XA_8<=(-4) AND XA_7<=(-19) AND XA_8>REF(XA_8,1) AND XA_7>REF(XA_7,1) AND REF(XA_8,1)>REF(XA_8,2) AND REF(XA_7,1)>REF(XA_7,2) AND XA_1 AND XA_2 AND XA_7<=XA_8-13;

XG:FILTER(XA_9,7);


通达信公式源码装置办法过程图解:点这里检查目标公式装置办法